Frame slop issue

Hello i am trying to cutout a section of plywood i am getting the frame slop error on ruidia and i hit enter i have ran this before but has been about a year since i did. It will frame the job but turns the laser off at the top right corner and continues on. I think i need to adjust my y table size i tried to make it bigger through the machine setting in lightburn but the laser will not stay on in the one place

That’s not a free variable: the machine’s size is whatever it is and your material must fit within it. If you have changed the size, change it back to the correct value before proceeding.

It may be that you’ve positioned the pattern slightly too far to the rear of the table, so that it extends beyond the “reachable” area. If so, move the pattern closer to the front. A fraction of an inch will make all the difference.

If you are trying to engrave the borders, the laser head must have enough room to accelerate and decelerate on both sides, so if the pattern isn’t centered on the platform there may not be enough space on one side. If so, center the pattern and see if that improves the results.

1 Like

I totally understand that but it cuts on the left side higher than on right i have never had it do this before i can move it down which would probaly help butit will scrap this job. I guess i will see if i can move my origin down and re run it. But the design size should fit where its at i am trying to cut the out line the head follows the entire design but shuts off laser in that one area. Is there a setting to disable it from turning off laser when running the job. I have a 100watt tube cut speed 30 power 20

This sounds like a mechanical problem, rather than a layout problem: if the top line of the design is parallel to the X axis, then the resulting cut should be that way, too. If it’s not, then I’d suspect something got whacked hard enough to throw off the machinery.

If that’s the case, then the laser may be shutting off due to the same problem, because the controller doesn’t know where the head is; it just homes the axes and assumes everything works from that point onward.

It’d be worthwhile to make a small test pattern and try burning it in the four corners (using something cheap, like cardboard) to see what happens. A simple 100 mm square should work no matter where you put it, so that’s a good start. Lay out four at a time near the corners of the work area and make sure they line up squarely on the platform.

If the laser behaves properly with those, then switch the squares to an engraving layer (again, on cardboard, so low power!) and repeat the test. The engraving passes need elbow room left & right, so you can’t put the squares too close to the sides, but they should still line up and behave properly.

If all that works, then there may be something else going on, but let’s rule out the easy stuff first.

What do you have for minimum power setting?

What is the lowest percentage power you tube will lase properly?

You have a large tube, they generally require a higher minimum to stay lit.

It will run minimum power anytime it is at or below the start speed in the Ruida.

Most of these are set to 20mm/s, so I wouldn’t think it would show at your speed… however you should know what it is running in that general speed range…

I think @ednisley is right, you have something setup differently like where the user origin is set, job origin… it thinks it’s going out of bounds…

Do you get this error when you attempt to execute it?

Then do you press esc or enter?

More than likely, it’s during the scan operation.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.