Frame Slop problem - Bed size set up correctly on LB... How do I set bed size on Ruida rdc6445G?

I’ve got my bed size set to 1200x600 (FurtherFabrication build in LightBurn, and keep getting Frame slop errors. I assume there is some way I need to configure the Ruida rdc6445G to the bed size, but I can’t find it anywhere in the menus… Any ideas? Thanks!

You may have set the area to imaged too close to an edge; that happens often when you set the start point too close to the edge. Look for the green square in the layout the see where it is located- make sure you set that in a place that will not allow the rest of the design to run off the edge of the table. There is a video tutorial from Lightburn that should help. Look at this part of the documentation:

Edit > Machine Settings in LightBurn, in the vendor settings section will let you configure the bed size. If you haven’t done this yet, you likely also don’t have step sizes calibrated, homing directions, etc.

Read here:

Just to throw this out, I have had issues with the 6445 throwing the frame slop error for no reason at all. In fact, I have changed nothing in lightburn, simply hit the reset button on the controller, and restarted the job and the job runs fine. It happens every now and then. Very weird.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.