Frames a square project rectangular

I am trying to engrave a 3 1/2" x 3 1/2" square project but when I run the framer in Lightburn before starting, it frames a rectangular shape appx. 3 1/2" x 2" plus or minus. Am I doing something wrong/ I am a semi-experienced noobie. Also, everything is in one group.

Can you take a full screenshot of LightBurn with the design loaded and ready-to-go before you would hit the frame button.

I hope this worked, it’s the first time I have made a screenshot. I then cut out the square and it made a 3 11/16" x 2 13/16" rectangle.
I was trying out the rotary tool previously, When I was finished, I just unplugged it and re-plugged it in the gantry. Maybe I was supposed to do something else?
The rotary button is still visible in the top toolbar.
Here is a screenshot of the Rotary Setup that is on there now.
Rotary Setup Capture-0

Did you make any other changes, specifically in Machine Settings, to enable the rotary?

Can you run these commands in Console and return results:





Target buffer size found





















































I hope this is what you meant by results.

Have you modified these values or attempted Axis calibration at some point? Both look non-standard from what I’ve seen of these machines.

I believe both values are normally 80. 84.928 for the X-axis is somewhat close but farther away than I would expect for tuning of this. 65 for the Y-axis seems too precise a figure to be random or from axis calibration but this looks like to me the cause of your Y-axis discrepancy.

I would suggest changing both of these values to 80 and then running some calibration tests.

Do this either in Machine Settings or by entering this in Console:


You can then tune from there if necessary.

1 Like

To answer your first question, I did try to calibrate it once before, but I had forgotten how I did it and now I wasn’t sure if this was the problem. apparently, it was. It was working fine before I tried the rotary. I guess when I went back to using both the X and Y axis something happened. Anyhow I did put them both back to eighty and it is working great again. Thank you very much for your help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.