Frames - laserhead goes only one horizontal line

Hello everyone,
I am totally new in this business. I just got my new 60W laser and bought my license for Lightburn.
Everything went well, till yesterday when I wanted to make my first cut on paper as a test.

When I send my picture that I want to cut to the laser with Lightburn, its working. I can open it in my Ruida control and I also see the image in my screen from Ruida. The position is ‘My current position’, after I place my laser on the left uperside of the paper.

When I push the button FRAME to see where it will cut, it only goes from current position to the right en goes back. So not in a rectangle around my image that I want to cut.

When I start the cut with the laser, it only cuts one line from left to right and stays on that horizontal line. So strange. Even when I just put only a rectangle on the paper… nothing special, it do the same thing with frame.

What do I wrong? Hopefully someone can help me and tell me what I don’t see.


How are you connected, which OS and exact LightBurn version number? :slight_smile:

I may be off base here, but when you press ‘start’ or ‘frame’ does it require a second key press to operate?

Check the Ruida controller screen when you press frame and see if there is any kind of error.

Hoping it’s something simple :slight_smile:

You can go to ‘Help → Quick help and notes → About’ for version information.

You may wish to drop the .lbrn2 file here so we can look at your settings.
A screen shot of ‘Edit → Device settings’ would also be nice. We can see how it’s set up…


Hi Rick, I have laptop with win10 64bit and latest version of Lightburn, just installed yesterday.

Hello Jack,

When I press ‘start’ or ‘frame’ it starts automatically, so no extra key press needed.

I also don’t get any error when I push FRAME button. Strange is that when I push Frame in Lightburn, it works and it shows a frame around.
When I push START button in Lightburn, nothing happens. When i send file to laser, it is shown in Ruida control, but when I execute the cut, it only cuts a horizontal line. Really strange.

I made photo from device settings in lightburn. See attachement.

Thanks for the messages, the problem is solved. I am new in this Laserworld and have my first lasermachine, so no everything is clear yet, but probably the rotationmodule was activated, that was why he was cutting in one line. Now I deactivated this in Lightburn at preferences machine, the problem is solved! Just made a nice cut… really happy with.

Thanks anyway for the help here.

1 Like

No perspiration… Good luck, I’m sure you’ll love it.

Take care :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.