Frames perfect but hitting start doesn't work right

So I’m having an issue with lightburn and my ruida controller while trying to use rotary. Everything works in rdworks so I know my controller is fine. I have a very small image that I’m using testing purposed. It’s text. So I am using user coords and when I frame the item it works perfect. When I hit start the x axis travel is way beyond my image. If I turn the fill speed down then the travel shortens. The higher the speed the more exaggerated the travel distance is. It’s confusing to me because I’m adjusting speed and the speed doesn’t change but it’s causing travel distance across my x axis to change. But once again like I said it frames perfectly. Can someome please help me with this issue please?

Hi Jesse, sorry we were not on this sooner…

Assume you mean User Origin…

What you describe doesn’t really make sense… but I trust you’re telling me what’s happening.

Have you tried to send the file, instead of start and run the frame/job from the machines console. How framing works may be different…

Has this worked before or is it a new installation…?


Hey, I installed it all and it was so simple I busted out a laser job on a cup in no time. Then I changed the cup diameter for

rotary and it’s going crazy now. Between therr I had deleted the drivers for lightburn to open ezcad but I had reinstalled them as well and rebooted pc. I will attach picture of the travel path. Something is messed up somehow… I installed lightburn on my work computer and the travel path looks much tighter and close to the text. But what you see in the picture is actually what the laser is trying to do.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.