Framing a project larger than the workspace

I have designed text larger than the workspace 400 mm.
I am using a atom stack roller and engraving on a 32-in board.

When I frame the project out I get this error- “you have no layers in your project set to output”.

When I decrease the size of the text to under 400 mm and frame it out, I do not get that message.

Any input would be greatly appreciated.
Thank you.

I’d think you are out of your work area… You can try this in the settings…

Good luck

:smile_cat:

2 Likes

Interesting, I note that under those conditions, the expected behavior would be to present a warning message that looks like the one directly below. If this is not the case, it should, so we would like to know a bit more in that case. :wink:

The ‘You have no layers in your project set to output.’ message is presented if you have nothing on the workspace, or when the ‘Output’ switch(s) is flipped to the ‘Off’ (red) position, in the ‘Cuts / Layers’ window.

When intentionally wanting to produce larger than the bounds of your frame, check to see if you have ‘Ignore out-of-bounds shapes if possible’ enabled (green) on the ‘Settings’ image page. If you change that to Off (red), do you receive the same messaging? :slight_smile:

That worked! Thanks for your quick reply.

What worked… can’t read your mind…

:smile_cat:

Your answer to my question fixed my problem.
I can now frame out my project.

Unchecking the box “ignoring out of bound shapes if possible”

If you go to my first post where I mentioned it, click on the solved button and it will tell others which post helped you out.

:smile_cat:

I’m sorry I didn’t scroll up to see that post.
I’m new to this.

No perspiration…

:smile_cat:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.