Framing is not the same dimensions as picture

(After renewing my licence - in case that could impact it) I created the attach file “Snowflake” to cut out on a Sculpfun S9.
I had yesterday cut the also attached file “Hanging flower” without any problems.
The framing started to go X101 Y0 as zero point. I have tried restarting system and start from user origin to get it going. It now starts at X0, Y0, but the framing is about 75% of the picture. The burning process worked ok, so after burning I set the test fire % to max (20%) , so you can see the outline on the wood (see attached picture).
The square is the square framing, the more pointy figure is when I use the circle framing. The dimensions of the snowflake is correct.

If I load the Hanging flower from yesterday, the framing seems to be working ok…
SnowFake.lbrn2 (295.7 KB)
Hanging Flower.lbrn2 (704.5 KB)

LB version 2.1.01
Any suggestions what is happening here?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.