Frustrated with Settings

Hi Everyone,

I’m new here so please be gentle. I received a new Fox Alien Reizer Mega 20W and the setup was pretty straight forward. I started with lasergrbl and although everything worked okay, I found it cumbersome and my end result was not what I was expecting. I actually followed the tutorial that was included with the unit and used the sample files. The image was very faint which I assumed the laser was only at a low power setting even though it said s-max power was 1000 or 100%. Then I thought it was the speed and material I was using, so I looked at the recommendations in the laser and materials DB and set everything up according to “Hardboard” to engrave. I started it and it did the same thing. Really faded. So I switched to Lightburn thinking okay, lets try this one.

I opened the same file and based on some of the tutorials I’ve watched set the machine up to engrave with speed at 2000 with power 100%. When I hit preview it said it would take 5:47:09. It’s going to take 5 hours, that’s ridiculous. I thought maybe it a bad calculation and I started the machine. So I played with the power settings, 80% same time, 50% same time. Then I changed the speed from 2000 to 1500 and it increased the time. The size of the image is larger as it is going onto a cutting board. By accident I added too many zero’s to speed which brought it up to 20000 and that reduce my time to just over 3 hours 80% or 100%. So now, no matter what I set the speed and power to it’s always reading just over 3 hrs. Still too long, but I thought let’s give it a try on a smaller graphic size. I literally made the graphic 6" x 6". I ran the machine and it took 20 minutes and I may as well painted the graphic on the board. To me, it simply burnt the surface lightly. It never penetrated the wood.

So I apologize, I’m stuck and my fear is that if I keep playing with settings, I’ll never get this right.

I’m completely at loss, so any help would be greatly appreciated.

1 Like

First off, relax … these problems come with the territory and you’ll get a handle on them…

First off, you should post your .lbrn2 file for us to examine if that’s not a problem.

Lightburn has probably read your controller for the information it needs to ‘preview’ the job, but you can use ‘Edit → Device Settings → Additional Settings’. This will show you what is being used by lightburn to compute the time. You can ‘read’ the controller and ensure it’s correct. If the numbers change, the time will change…


It’s probably what you are attempting to do that is an issue… the .lbrn2 file will allow us to determine if it’s an issue.

You can ‘drag and drop’ the .lbrn2 file on the reply window or use the upload icon download-icon-backgroundon the tool bar.

:smile_cat:

Power setting is for laser intensity - does not affect the speed.

Yes… going slower means it will take longer.

But you will want to go slower for a darker, deeper burn - And it may take time.

Thank you for the quick response. I’ve attached the file here.
1stProject.lbrn2 (278.8 KB)

With these settings and image size, my laser would take a little over 3½hrs - I believe you would need to set speed to 1000 to get good results.

I would suggest though that you try different settings and a smaller image to get an idea of what is needed for you to be satisfied. Different woods or other materials also engrave differently. Look into the material test function under laser tools.