G-code 9 after installing rotary tool

Hello! I have the Ortur LM2 Pro with the Ortur Rotary unit. Today I tried to install the rotary and it is not working.
I changed both machine settings to false
Plugged in the rotary to the proper cable
Went to “Setup rotary” and entered my roller and test piece diameters. *Didn’t know what math to use to figure the circumference but I read it should be in the low 60’s mm so I set at 63mm.
enabled rotary
Hit the test button and nothing happened. Tried the frame option and the same thing - nothing.
Looked at the notes and it is G-code locked out during alarm or jog state error #9.
So I uninstalled the rotary, changed machine settings to true and tried to do the frame option again and getting the same error message.
Where did I mess up?
Should I just uninstall LB and reinstall? Can I save the files I already created?

Thanks

Hello, Im having the same issue did someone ever responded to you? Where you able to find the issue?

Nope - no help from this forum. I am still having issues and just do a factory reset every time it happens. Reset code is $RST=*

Perhaps you should watch:

1 Like

The install guide video and pdf is number 2 in the search results. Also, if you’re getting error 9, that’s a homing failure. You have to turn homing back on when you’re done with the rotary.