Galvo - Line in circular object using offset fill

I always have a line down the middle of an offset filled circular object using my 30w Raycus fiber laser. Is there a way to do away with it?
I realize this is the place where it steps up to the next row.
Seems there should be a way to tell it to go a few more steps on each successive row then do the step up.
Lightburn 1.2.01 on Win10.

Same bar on square as well…

If you draw a bunch of squares or circles “by hand” do they also have a gap? If so, your Laser Off TC value is likely incorrect.

Yes they also have the gap, I have played with my Laser Off TC as well as my Laser On TC, and it has made no difference.

You can also try increasing the ‘End TC’ value. From the EzCad manual:

Start TC: When the scanhead has to execute a mark command, the scanner mirrors first have to be accelerated up to the defined marking speed. In the beginning of the movement, the laser focus moves very slowly which may result to burn-in effect at the start point. To avoid this, We insert a delay (Start TC) at the beginning of each mark command. When the laser eventually turns on, the mirrors have already reached a certain velocity. However, if this value is too large, the first part of the vector will be cut off. Also negative value is supported.

Laser Off TC: The delay time of the laser shutting down after marking finished. Proper time can wipe off the burn-in effect at the end. This value cannot be negative.

End TC: The End TC parameter is used to control how long the software will wait at the end of a series of vectors. The wait is required because the software is always “ahead” of the hardware and must wait for the hardware to catch up. This delay applies to the end of all vectors
in which the laser is to be turned off after execution.