Generic lay reset

**how do you get the generic lay out back for you side panel all ready reset to factory settings still wrong

Window menu > Reset to default layout.

1 Like

Can you please provide additional information or maybe a screen shot to help us “see” the issue you are trying to solve. Your profile only lists that you have a “5030” and I have no idea what that is. If you update your profile, folks can see what you are really using.

I am only talking about light burn program it was great just the way it was when I first installed it now it all messed up just want it back the way it was when I first installed it by the way this is supposed to be a picture

Did that still messed up

emphasized text

Alt-PrtScr will take a picture of the currently active window. You get an image that is easier to see and doesn’t have all of the interference that is present in the image you uplaoded.

1 Like

Here is a “Quick Tip” video about "Arranging your Workspace that might help. Window layout can be setup in user desired ways by dragging windows around and docking where you want.


n I get the laser screen it is missing so much it doesn’t look at all like your first screenshot

Sorry you are having difficulties with this James. You say, “That doesn’t work
I wish it did…” when I just posted showing that it does. You will need to provide a more verbose description of the process and results for us to diagnose your issue. You have not said, but from the pic you posted, I can see that you are using version 9.01and is that windows10? What part of the video example does not work for you?

BTW, “20 letters really”. We do this so we don’t get, “broken, help!” posts with no valuable info being shared.

1 Like

that make sense. if you look at my laser panel on the right hand side of the screen you will see that it only has ready start pause stop then under that home frame frame under that devices and then my cutter where did the rest go??

I think the issue is you have “beginner mode” enabled, turn that off and see if that solves your problem? I did that too and did not realise that would have an effect on the cut settings. Maybe the “layout reset” could change that beginner mode to advanced again too?

1 Like

Good catch Enno. Having ‘Beginner Mode’ turned on would result in what is being displayed. Configuring this option can be found in the ‘Settings’ window.

1 Like

got fooled myself and did not understand :slight_smile:

1 Like

@Jchendy - Can you please confirm. Did this resolve your issue?

thank you so much you where right again love your program and thanks!!!

could not answer before 22 hr sorry