Get position shows "X=-397, Y=-397" not 0-0

As the picture shows, my laser is at its home location 0,0 with “Absolute Coords” set as the default, but the “Get Position” is reading “X= -397, Y= -397”. its a Ortur LM2 Pro 20w

tried reading about why it would do this, something about “$10=_”. read that it should be 0, mine as it sits is 255. when i first noticed it 2047. tried a bunch of different numbers, I typed $10=0 in the command line field, didn’t solve the problem. this all while leaving “Absolute Coords” as the default.

not sure how to fix it. if i hit go to origin or click go to saved location, it shoots up to x400-y400 as shown in the picture.

how to reset the position, any ideas?

I had exactly the same issue (after trying to set up the rotary axis). @OrturTech advised me to type $RST=* into the console which fixed the issue for me.

1 Like

Sweet thanks, exactly what I did. I’ll give a try.

worked perfect, thanks again

1 Like

Great, glad to hear it worked for you too. Thanks for letting us know.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.