Getting lines instead of fill

I am using sainsmart-pro with woodpecker board running 5.5w laser. I am just engraving the letter J and it is giving me broken lines.

You’re telling it to go 1000 in/min (25,400 mm/min, or 423 mm/second) on a device that can’t go 1000 mm/min, so the controller is reducing the output power for you so the burn is roughly the same as it would be if it could actually go the speed you wanted.

What should this setting actually be

Thank you for the help by the way

Something at or below the max travel speed set in your firmware. :slight_smile:

1 Like

ok would i need to change the $ value of a setting

Not necessarily - you just need to change the speed in the cut setting (upper right of the screen). I’m not sure what your firmware is set to, so you’d need to find that out, and pick a speed at or below that maximum speed.

Type $$ in the console and press enter. The settings shown for $110 and $111 are the maximum speed settings in your firmware, shown as mm/minute. Read here: https://github.com/gnea/grbl/wiki/Grbl-v1.1-Configuration#110-111-and-112--xyz-max-rate-mmmin

Settings good decreased speed and it is still just giving me lines of the image, tried to refocus laser as well

Perhaps try posting specific numbers?

I do notice that you’re asking for 22 lines per inch. Typical settings are in the hundreds - 254 DPI is the default. 120 is probably the lowest you’d want to go for an image, but diodes produce a pretty fine spot, so you’d likely see lines even there.

00%20PM

Changed that setting but it is just a letter

Brian, you can help us out a bit more here. We don’t change by the word. Trying to help you here but, “settings good” and now “Changed that setting but it is just a letter”.

Not trying to be difficult here but this is not a conversation between buddies in the garage staring at the same thing. We don’t know what you are seeing so please use complete sentences including punctuation so we have the best shot of understanding your posts.

I’m putting on my “hat of mind reading” here, but I’m guessing you mean that a single letter is taking nearly 3 minutes. You have a small, inexpensive, very slow machine, made for milling solid material with a spindle, not a fast machine designed for high speed laser use. It can be improved by adjusting some settings, but those will likely have to be put back to run the spindle again.

Your acceleration values are really low. 30mm/sec^2 means that it will take your machine 3 seconds to speed up to 90mm/sec. You might want to increase those numbers ($120 & $121).

1 Like

Using the sainsmart 5.5 laser I have power at 100, speed set to 1000. The laser is making passes in some spots it burns in other it shades. It show min power of 4% which I do not know how set back to 0.


Brian, these are firmware settings. Not settings in LightBurn. You can learn more about these settings here: https://github.com/gnea/grbl/wiki/Grbl-v1.1-Configuration

1 Like

Updated $120 and 121… moving faster but only etching bits and pieces of image at 100% power

You showed the design, but not the speed & power values you’re using in the Cuts window. Those are going to be the interesting ones here, and your $$ settings.

You are still attempting to run your speed at 1000 inches / minute. Your machine is set to a maximum of 1000 mm/min (the $110 and $111 values). You are attempting to run the machine at 25 times the allowed speed, so GRBL is automatically reducing the power by 25 times to compensate for the fact that it can’t go that fast.

Your machine is set to a maximum speed of about 39 inches/minute. Change the speed to 39 in/min and you will get more consistent output.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.