Getting message "file transfer failed"

Hi there,

i have a GWEIKI 150W CO2 laser and using Lightburn 0.9.19.
The laser is connected through my network and worked fine.
For some reason when i wanted to laser something yesterday it keeps giving me the message 'File transfer failed, the laser is busy or paused". The laser will start lasering what i send to it, but then after some laserwork, it stopps and goes to the home position.

Where do i need to look to solve this problem.
I tried resetting the laser
I tried switching the laser on/off multiple times
I tried restarting the lightburn software multiple times
I tried to laser different designs…
I tried re setup the laser in lightburn…

nothing helps…

could it be there are too many files on your controller? try to delete some?

there are NO files on the controller. laser is empty.

I have a similar problem if I run LB with the laser turned off. When I’m ready to send the job, I have a similar error message. I’ve found that I have to reboot the computer to establish network connectivity. This may be related to the recent update or perhaps to Windows 10 update, but now that I know the solution for me, I adjust my start sequence.

There may be a command line sequence to accomplish the solution, but it’s easier for me to reboot.

I discovered this because my iPhone app for the laser will communicate, which pointed to the computer rather than the laser.

I tried to restart the computer, but still tha same…i cannot laser anything…VERY frustrating as i need it for my work.

Really sounds like a network issue rather than a LightBurn issue. Turn router, PC and laser off. Reboot everything. Is laser seen on network? Can you connect to it directly with a cable? Lightburn doesn’t even come into play unless laser can be seen by PC. Running Windows 10? look here…,the%20window%20that%20pops%20up.

i see the laser in my network…when i send the project to the laser it ALWAYS start to send…the laser begins lasering but then it gives this error. The laser is downstairs, so a direct (usb) cable is not possible. The network layout is from my computer to a switch upstairs, then with a long utp cable to the laser.

One thing to try is to send the file but don’t send it in combination with the start command. After the file is sent, check the file list to ensure that it has “arrived” to the controller. Press the start button on the panel to determine if the file can be run from internal memory. This may be one step of troubleshooting, not necessarily an answer.

Also tried it, but it gives the same error…the drawing that has been send is a partial drawing.

making progress… save the file to a flash drive as .rd and insert the disk at your own risk.*

Load it (copy) it to the system memory of the controller to see if it also dumps out incompletely when cut.

*it’s just an expression

do not know if this is even possible…hahaha, but for now…it is time for holliday. will try it on the 4th of january…hahaha

it’s possible. I’ve done it to get a job completed when I had an IP address conflict and a brain cell failure. The USB cable method has been even more unreliable than any other, but the flash drive method is consistently reliable, although most inconvenient. This is for troubleshooting and testing only. I suspect you don’t have a Lightburn problem, but it may be possible to determine where the communication failure is located.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.