Graba al reves en espejo

al principio no tenia problemas, pero ahora cuando voy a grabar un diseño, en pantalla esta bien, pero lo graba en espejo, para que grabe correcto, en pantalla al diseño le doy a seleccionar todo, al icono espejo en la barra superior de herramientas, se gira en la patalla de visualizacion y graba correcto.
¿Como se corrige, o que comando hay que usar?
Gracias y saludos
At the beginning I had no problems, but now when I go to record a design, the screen is fine, but it records it in a mirror, so that it records correctly, on the screen I select all the design, to the mirror icon in the upper tool bar , it turns on the display screen and records correct.
How is it corrected, or what command should I use?
Thanks and regards

Look for negative coordinates. On template, on setings.
You should only see positive.
That issue is not strange for me but I don’t remember how fixed it exactly.
If you run a preview what it shows? Correct image or mirror image?

in the template the view is correct, specular recording
I put the view in a specular template, correct recording

I don’t understand if is solved or not.
Can you be more specific?

no lo he conseguido todavía
La imagen de la plantilla me la graba al reves, como en espejo
no se que parametros cambiar

i haven’t got it yet
The image of the template is recorded upside down, as in a mirror
I don’t know what parameters to change

To begin with, close all the side windows until the “console” window occupies, from top to bottom, the side of the monitor. Type $$ in the console window.
Then in the menu bar select edit - Device settings and center the “device Settings” window as in the image in order to be able to see the rulers on the desktop.
Take a print screen and paste it here

If you think you can, share the file so it can be revised.

Another thing you can do is do some research because there is certainly a lot of support for Sculpfun.

I am not an expert but I don’t see nothing here to justify what you are complaining.

If you can, share the file to check if I have the same issue, and maybe found a solution.

What origin did you select in laser window? Make sure it’s bottom-left as well.

You have $2=3. That should be 0. Check here for all values: Firmware Update & Settings - Diode Laser Wiki

If this is the problem, when you move the laser head using “move window” buttons the Y axis should be inverted. Is this right?
As OP doesn’t complain about that I assume there is nothing wrong with X and Y direction… :thinking:

Correct. But if he has a stock S9, the value must be 0, or he did something wrong. I guess he accidentally changed that value and never tested the manual move buttons.

Thanks, did not know that! :wink: :+1:

Solucionado, reseteado el programa, empezando de cero, eliminados los problemas y funcionando
Solved, reset the program, starting from scratch, eliminated the problems and working

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.