Graphics are smaller in Lightburn than Illustrator

Hi, I haven’t used Lightburn yet. I have a Gweike laser machine and I’ve been using their own online software, but I would prefer to use Lightburn, so I tried it today and loaded an .svg file that I created in Illustrator, however, the size of the graphic has shrunk in Lighburn. It was 4.6cm in Illustrator and only 3.3cm in Lightburn. I also tried saving as .dxf file and this became much bigger in Lightburn at 11.7cm. How do I keep the same size that I created it in Illustrator?

This is most likely due to DPI settings from Illustrator. You can change this to accommodate Illustrator DPI in Settings->File Settings->SVG Import Settings.

Thanks for the speedy reply. I can’t see where to change settings in Lightburn though

There’s a menu option that I don’t recall the location on Mac but you can get there through the toolbar by pushing the gears button.

image

Okay I found that menu in Preferences. I’ve changed the DPI to 72 but it made no difference. How do I check it in Photoshop to make sure it’s also 72 dpi?

To confirm… you changed the dpi, then imported the same SVG file that was generated in Illustrator?

Or a previous imported SVG file did not change after switching the DPI?

If the former, can you upload the SVG file here?

I changed the dpi and exported as .dxf file - I couldn’t see any options in the Lightburn file settings for .svg. So yes I changed the dpi to 72 in both Illustrator and Lightburn now and it still comes in way bigger. The graphic is 4.6cm in Illustrator and 11.7cm in Lightburn.

I’m not following. This is the setting that I highlighted.

DXF is a separate setting on the same page where you can change the units the values are expressed in.

Oh, I just tested th -svg file again having saved it at 72 dpi (it was 300 dpi previously). It coming into Lightburn now much closer to the original size, but not exact. So maybe I have to change the line width too to make it 100% accurate. I currently have the line width at 0.025mm but I read that it should be 0.01mm Is that correct?

Lightburn will not show stroke width so it may appear to be a different size.

How far off are you talking about?

I don’t know if there’s a preferred size but I believe LightBurn exports at .01mm but can’t recall for certain.

The difference is minimal now, I’m happy with it. It was the dpi that was the issue… now they’re both set to 72, it’s much more accurate. Thanks for your help.