Grayscale engraving different results

I engraved a test run on a piece of cardboard and the image came out as desired. I then placed my piece of leather in and started the engrave with the very same file. This time the image has a slight burn where the image is a pure white. I’m using the latest version 0.9.09. I did a number of these summer of 2019 and had no issues like this. I don’t recall if there was a version change since then. Any ideas?


The reason that your leather came out darker is because the organic leather burns differently then paper.

The leather you engraved looks a little older which might have additional impurities as a result of wear( I.e oils from the hands and tanning of the leather)

What you are seeing is the smoke which caused it to get darker as a results of the oils in the leather.

You mentioned that you have done these in the past. Was it the same leather? There are a couple of types of leather on e define toy burns darker then the other.

Here is a great video which should help explain some of the specifics in engraving leather with a laser
Engraving leather with a laser



Thanks for the info. The extra burn is not smoke. It is a perfect rectangle. Might not be able to see that unless you look close at the picture. Here is another picture of 2 successive runs on cardboard. using the same lightburn file.

In looking at this original artwork, you can set the Image Layer to ‘Threshold’ to eliminate the background square being burnt. With it set to ‘Grayscale’, as you currently show, LightBurn is burning the “pure white” as well, so that is what you are seeing on the bag.

You could also edit the image, using an external photo editing app, and make the background transparent, then save and import as png. Then you can use other Image Layer settings and the background will be gone.

Is there a reason you selected Grayscale for this?

A bit off topic and not sure if its common knowledge or not, but just wanted to share since we’re talking about leather. Chrome-tanned leather is not laser safe. Im not sure if the leather in these pics are chrome tanned or not, (looks vegetable tanned which is ok), but its something to check into in the future when buying leather to laser etch or cut, Again, just an FYI for everyone. Cheers guys.



Here is a great article on mineral vs. vegetable tanning of leather for further research for others interested



1 Like

I’m not familiar with “Threshold”. Where is that setting?

Grayscale is what I was using the last time I worked with this file. And it’s long enough ago I just don’t know why other than at that time it worked well. What is the better mode to use?


Double-click the Image Layer to expose the ‘Cut Settings Editor’ window and look to the ‘Image Mode’ settings. This capture is from a future release currently undergoing internal testing so your view will be slightly different (you won’t see ‘Halftone’, it’s new :wink: ), but you will find ‘Threshold’ there.

Thanks Rick! I’m sure the Threshold mode is what I should use for this type of image. And good luck with the next update/version!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.