Grbl 1.1 pause resume laser not active problem

The laser is not active immediately when you stop and start the lightburn software. After stopping and starting the software, the laser is active after 2-3 seconds. please help me.

Which version of GRBL are you running?

hi dear friend


In that case, as long as it is in “Laser Mode” by setting $32=1 in the console, it should resume with the laser back on. I will have a look in the code.

$32=1 actif.

please look video . you see

dear firend . can you look in the code.

The software does not work properly. The error in the video is related to lightburn.

Yes, I am aware. Repeating it will not make the fix come faster, sorry.

config.h change

//#define DISABLE_LASER_DURING_HOLD // Default enabled. Comment to disable.

ok . now no problem