Grbl 1.1z ['$' for help]{8-k-d-z-com} help

hello once again. I really need help with my Lightburn software. I’ve asked several questions and gotten responses back. But Not what I need When I fire up my laser ( 15000 mw Blue CNC Laser Engraving Machine) and try to do anything I get nothing my axis’s all work BUT the laser itself won’t. When I watched the videos it says that my Grbl 1.1z [’$’ for help]{8-k-d-z-com} is not supported in Lightburn. I was told I need to update with flash. What the heck does that mean? So please anyone that can chime in on this I would greatly appreciate it. I’ve not been able to do anything!! and it’s upsetting me. I heard great things about Lightburn but as of now I’m kinda rethinking it

LightBurn works excellently It is not the fault of the software that you have an unsupported grbl firmware on your controller board. That is like say it is Fords fault that your Hyundai key won’t start the Ford. Hopefully someone can point you in the proper direction as to how to flash (write the proper grbl to your controller) Grbl 1.1h to your laser controller. I wish you all the best and hopefully you get up and running soon.

1 Like

I tried that and it gives me Numeric value format is not a valid or missing an expected value. So I guess I need to find Grbl 1.1
thanks for your help

FYI 8kdz is a porn site.

Google how to flash GRBL 1.1h and you will find hundreds of videos to help you out.

OMG I didn’t know that… it was what came up on my console when I was trying to get my laser to work… you people must think I am one crazy lady (sigh)

No worries. We are here to help not judge. :stuck_out_tongue_winking_eye:

You can see now why we are insisting that you get the correct version of firmware before we can move forward.

hahaha yeah I’m crazy but if I had known it was porn I wouldn’t have posted it. But I sent the so called support for my machine a quick WTF are you sending me? when I opened it all up and seen nothing but the nether regions of females… talk about blushing :stuck_out_tongue_winking_eye: well so much for that I need to figure it all out again. Do I need to get Arduino IDE?? or do I need to get Openbuild software? Umm I have no idea what the heck I am doing

There’s another application called T2Laser that offers a free trial, and has a firmware uploader with some common firmware versions as part of the package. A decent number of people download and use the trial just to re-flash their hardware - you could try that approach. Otherwise, the company that makes your machine might have a firmware uploader as well.

As for the porn link, it was pretty clear that was just the output from your controller, so you’ll get no judgement here. Everyone is allowed to make mistakes. :slight_smile:


oh ok!! thank you so much!! I tried T2laser and it gave me the right Grbl. now I just need to focus my laser and I will be set I guess… then to get it all to work for me in Lightburn! I think that may happen tomorrow


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.