GRBL error 25 G-code error

Hello, i imported alphabet letters in lightburn just after an update (9.24). I started the" A" job and after few seconds the laser stopped with error 25 in the console. i tried several times but it always stop at the same moment. I tried to install 9.23 again but nothing to do. I tried another program “B” but it still not working. I saw a similar problem here but i don’t know how to solve mine. i saved the G.code. I’m pretty sure it cames from my imported files but can you confirm this, please?
You will find in the attached file the lightburn files because i can’t send you the G.code file
Best regards
Michel
A.lbrn (384.5 KB)
B.lbrn (293.0 KB) 177565098_523677802096602_3284533039819540563_n|666x500

Hello, today i tried to import dxf and svg file (the same, A &B) and the machine still stop after few seconds.
I tried an old file that worked before and today doesn’t. i’m afraid 9.24 version is not good for me

i installed 9.18 and it’s ok
9.19,ok
9.20,ok
9.21,ok
9.22,ok
9.23, NOK
9.24, NOK

I had same experience at begin. I changed the USB port from back to front port on my PC, the error 2 and error 25 gone.

1 Like
1 Like

Hello Rick, i’m running GRBL. Do you think it’s the same problem?

Hello, thanks for your answer!, i will try