GRBL Settings Help

Hello Everyone,

I’m new to laser engraving, I tried to a few months back and had to put it on hold due to work. Now I’m able to focus and little more time into it. Currently, I am able to set everything up but when I click start it traces the project but the laser doesn’t fire.

I am running 1.1h and here are my current settings

Grbl 1.1h [’$’ for help]

[MSG:’$H’|’$X’ to unlock]

[MSG:Caution: Unlocked]

Grbl 1.1h [’$’ for help]
Target buffer size found
Homing cycle is not enabled in your Grbl settings.

$0=10 $1=255 $2=0 $3=1 $4=0 $5=1 $6=0 $10=1 $11=0.010 $12=0.002 $13=0 $20=0 $21=0 $22=0 $23=0 $24=25.000 $25=500.000 $26=250 $27=1.000 $30=1000 $31=0 $32=1 $100=100.000 $101=100.000 $102=250.000 $110=4000.000 $111=4000.000 $112=500.000 $120=500.000 $121=500.000 $122=10.000 $130=500.000 $131=400.000 $132=200.000 ok

Thanks Bo,

However, my main concern is the laser not firing. Do you see anything wrong with the settings?


You can’t do anything when you have an error. You need to clear the error first.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.