Greyscale Shading

Finally got my NeJe Master 2S Plus configured to run Lightburn. Now, mines has an adjustable Focus and I’ve been running it with the module 20mm from the work surface. Tried doing an engraving test with speeds from 300 mm/m to 1200 mm/m and power levels from 20% to 70%. Problem is I am not getting any shading, everything is full on black. Anyone have any idea what I am doing wrong?

Ensure you are using the variable power mode, and that you have it set for img, as in the pic.

Hi, have you tried leaving power at 10% and upping the speed, if it burns to dark, up the speed by 10% if it still burns to dark add 10% and so on…

I noticed just now that regardless what I enter into the Shape Screen. The power level stays at 100%. When I attempt to create a Greyscale Test Pattern. That’s where it isn’t working for me. I even tried Importing a Test File from and it didn’t make any difference.
I started with boxes across 10 wide and 10 high. The first row was at 300mm/m up to 1200mm/m. Going vertical from left to right I have the columns set from 20 to 65%. Yet when I look at the Cuts Screen the Speed may change but the power level stays at 100%. I followed the Create Greyscale test as defined in the Github to a T.

I’ve been using that exact screen setup and it still engraves everything at 100%.

I am working on my setup, and found the same issue. I had to start changing my max and min power settings. Right now. Im using only 23% as my max. Perhaps my machine CAN’T move fast enough? I have it set to 2300 mm/min. but its just a 3018 GRBL board.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.