Grid test same settings but different result


Hi guys, I have a problem that I’ve been fighting since yesterday, I did 2 test grids to test the black, but the darker one was made yesterday and the lighter one was made today, in both the same setting, the same steel material, but 2 different results, and I don’t understand where I’m wrong, I don’t want it to be a driver problem?

Thanks in advance for your help

If you click Edit Material Setting and Edit Text Setting in the Material Test Generator window, are there any sub-layers present? If so, try removing them and running the test again.

Did you adjust focus at all between runs, or is there any chance it was nudged a bit accidentally?

Have you been working with this laser for a while and it’s the first time you’ve seen an issue like this, or are you just getting started with this laser, or using LightBurn with it?

Hi thanks for your reply. I’ll answer your questions, to the first question if I have sublevels in the material setting tab and edit text setting, I’ll tell you I don’t have sublevels, I’ll send you the screen shots:


To the second question, I moved the focus, unfortunately when I have to keep it I have to move the focus, but putting it back in place is very simple as long as I put the horizontal line close to the central point of the laser, and therefore very simple

To the third question, I’ve only recently been working with lasers, I don’t know it well yet, I couldn’t answer you.

Thanks for the additional information — I see that you have Crosshatch enabled for the Material layer, and Bi-directional fill disabled.

I’d try the test again with both Crosshatch and Bi-directional fill disabled, then again with Crosshatch disabled but Bi-directional fill enabled.

Different combinations of those options could make a big difference. In particular, enabling Crosshatch will lead to a doubling of the power output going into the material in each test square.

unfortunately nothing has changed even with the switch between the 2 settings :slight_smile:

I increased the power, and at 80% the 100w mopa laser I don’t think it can barely engrave a little color? . I contacted the supplier to see if this is normal.

Color marking is one of the trickiest things to ever get down consistently — settings play a big part to be sure, but it’s also heavily affected by even slight differences in focus, the material you’re working with (even the same piece of material can mark differently in different places) and even ambient conditions in your workspace, like temperature.

As you try to dial in settings, it’s important to be very methodical about making sure your settings remain consistent between tests (except for the parameters you’re testing for). It sounds like your laser has a built-in focusing system, but there are other methods like creating a focal stick that may be more repeatable.

Thank you very much, unfortunately it is not a question of focusing, but I didn’t know that you could focus in this way, excellent advice, and I made sure that the integrated focusing is actually the same as what I would get with the guide you gave me envoy .

Today I spoke with the supplier, and it’s a question of settings, in practice with a power of 60/70%, with a frequency of 150/200 KHz, and by increasing the ns, I can get black, now all that remains is to refine a little better.

The problem is that I insisted on working with a power of 10/15%, given that I saw people who with an 80w managed to have an excellent black at 20%, but the supplier explained to me that mine is the 100w E2 type, while other types are E type and work on other powers. Obviously I don’t know what he’s talking about, but this is what he explained to me :).

So for the moment let’s say we have solved the problem by increasing the power as written above. Maybe what I’ve written now will be useful to someone. Have a nice day and thank you for the time you dedicated to me

1 Like