Grinding noise when origin is set as well as out of frame error

so when I click frame it says out of bound or that this is out of access, as well as i set orgin on my ruida controller and that works but my computer still shows orgin at 0,0 even though ive tried to change it. and starts to crash.

What are you doing and how do you have ‘Start From’ and ‘Job Origin’ in the laser window set?

Are you doing a line or image/fill type operation?

A better explanation of what you have and what the exact issue is would be helpful. If it’s not a problem, post the .lbrn2 file here for us to see it and the settings.

I understand the problem I think, but need more details

:smile_cat:

really anything I try and burn has the same issues. my start from is set at current position, and my job origin is set at the middle of the third row down. and I’ve tried a few but the one I’m currently working on is lines. As well as here is the image I’m currently working on. thank you! a little more into depth on what im doing i wanted to burn this image on a piece of wood but when I click frame just to see where i need to move my laser it says “out of frame, or like this is out of the bounds would you like to continue” even though if set origin on my ruida it will frame but know where near where i orginally set the origin on the ruida. and if i click go to origin on the computer thats when it grinds even though if set it on my ruida to the middle of the projcet. as well as the one time i tried sending the image to the ruida and just run everything on the ruida like set orgin and frame it and start the image came out very incorrectly sized and not all of the image was printed.
ksign.lbrn2 (129.8 KB)

Is this a new machine and you’re having these issues?

This ‘stuff’ works well and when there is an issue, it’s configuration or the user has misunderstood how it is supposed to work… this is easy… done if myself many times…

This is a warning from Lightburn advising you that the current settings will put the object or some part of it outside the defined working space. This is not the Ruida… Generally you get a ‘slop’ error from the controller… I think Lightburn is cutting off part of the image when it sends it to the laser or the Ruida would complain.

I didn’t see anything in your artwork to be an issue and I’m still not very clear on what you’re doing…

If you make use of the ‘preview’ preview-icon icon and watch how the head moves you will save lots of material…

You can also set the green square to other settings and see how it effects the engraving via the preview. If I don’t do it, I miss stuff, so it’s part of the ‘work flow’, before it goes to the laser…

Good luck

:smile_cat: