Grouping objects causes engraving time to triple

Hi, I am cutting/engraving 22 - 3 inch wooden disks, When I start i send just one or two, to make sure all is good. Previewing says 3 min per disk, so for all 22 about 66 min. So I just manually selected one by one all the 22 disks, engraved them all, time was as expected. So then I “grouped” all the 22 and sent to laser, I didn’t preview time because the early sheet cut time was fine, but when grouped the time Tripled to 3 hours. I checked optimization settings, etc. So I un-grouped them, then manually selected the 22 and time was back to 66 mins. Has anyone else discovered this. thank you

In the Laser window, there’s a button marked Optimization Settings.

When you click it, you are presented with some prioritization options for the the features of the job you’re working on. If it’s working well now, please screen capture it before experimenting with it. It will make it easier to go back.

In the Preview window, turn on the ‘Show Traversal Moves’ switch. now the motions in between the engraving are visible.

Significant and sometimes unexpected changes in the estimated time to complete a project can be caused by additional or redundant traversal (travel) moves created by the Optimization Settings. With the traversal moves visible, sliding the playback pointer around may offer some insight as to where and how much additional motion was added.

Thank you for your reply, did exactly as you suggested, handy seeing the transverse moves.
So, in the Optimization settings dialog I removed all the settings, (blanc). Now, back to my 22 disks (unGrouped) I use my mouse drag from the left, encompass all, then select preview and I get a time estimate of 1hr 13 mins. Now, 2nd attempt, I Group all the disks, so as to have just one click selection, use the preview and get time estimate of1 hr 30 mins.
Seems odd that just grouping with no optimization setting will cause a 20 min time increase.
I have added and removed optimization settings and still the 20 min extra.

I should point out that I am unable to repeat the original 3 hr glitch (the start of this chat). I definitely know it took 3hours had to sit and let the job complete after I had sent it to the laser.

So currently I am not grouping the 22 disks, rather drag mouse from left encompass the disks and then send to laser, thus time is at the minimum.

I am currently reviewing Docs and video.
thank you,

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.