Having problems cutting objects adjacent to each other

Hi folks ,

I’m not sure if there is a solution to my problem but you never know until you try everything right ? Hopefully there is something i didn’t try yet .

So, when i cut multiple straight objects(rounded close to their end) vertically or horizontally, naturally i try to cut them as close as possible to each other. So, i put my objects onto each other to reduce cutting time, but when they come to a point where they split from each other to make a round at the end, the objects splitting point are getting bitten a little from that splitting point. Due to i usually cut leather etc. my objects become worthless because of that biting problem. Are there anything to do to avoid this issue as far as you are aware of ? Any help is appreciated

Note: In case of my english is confusing for you. I’m also adding a picture to show what i mean)

Thank you.


Set your nudge factor to 1mm and nudge them apart. Go 2mm if you’re want.

Thanks for the reply . But i don’t even know what nudge factor is nor how to set that parameters ? Can you be more specific on your suggestion ?

If you’re working in LightBurn, somebody here will have to chime in, I do my design work in Corel. It’s dead center of my tool bar when nothing is selected.

Basically it’s how much an object moves when you use your arrow keys. You select the group of items you want to ‘nudge’ things away from the other, then with them all selected hit your arrow keys to move it the amount and direction desired. I can set my nudge as low as .0001. I usually set it for 1mm for general purposes. .1mm for tight alignment, and 200mm for nudging copies back and forth to clear / change areas in a group. Internal scan vs external cut, that kind of thing.

1 Like

I also use corel to do most of the work. I will give it a try, hopefully some nudging will work :slight_smile: thank you for your time .

Have a nice day

Corel X7 Nudge and Duplicate

Measurement units, nudge factor, Duplicate off set.

Note: Group your pieces before you nest them together. Grabbing them when up next to each other can be a royal PITA to grab as a unit to nudge apart. If you even have a Corel question, check out Doug’s videos. He has hundreds, maybe even thousands, of short videos on all the ins and outs of Corel. You can also send him questions iof you can’t find what you’re looking for.

Use the ‘Arrange > Distribute > Move H/V Together’ to get the parts collinear. And make sure you have ‘Remove overlapping lines’ set in your optimisation settings.

I do a bit of leather, too, and sometimes it’s better to node-edit to ensure there’s only one single line, not two lying on top of each other.

It saves time in the long run and worth it, if its a pattern you use a lot. If it’s a one-off, you have to measure the time spent versus the return on your work.

Thank you so much guys for all the replies and your valuable time that you share with me .

Dünya da küçük Atacan:-) Aynı sorunu bende yaşadım Atacan.

Dear Atacan. I had the same problem. I searched this form like crazy but I could not find a solution. I looked for a breakdown in my machine for 1 week. I overhauled everything from stepper motor driver settings, XY axis. Finally I found the source of the problem, I think I found it!

The cause of the problem is corel. This problem occurs if you duplicate drawing parts (if you line them side by side) in Corel. When Ligtburn or RDworks ranked, the problem was fixed for me. But why does the corelda fail? This is still an issue.