Hello, i got error + info

Hello guys, i got error 5 but i have “Home Switches or idk the actual name”
after the error 5 i got message: Homing cycle is not enabled in your Grbl settings.
I search but i do not find that settings, im with Sculpfun S30 , X:450 Y:500
This is my first laser so please be friendly, im new here.

And i make one try to burn a text , its happen normally but randomly or with big different in the choiced position.

I am not sure because I don’t have LB installed in this computer, but I think you have to do some settings on the laser machine “window”.
I think I have to do something like that when I installed LB at home.

Have a look here: Setting up the software - Diode Laser Wiki It shows which settings you need to select.
What do you mean by x:450 and y:500? If you are talking about the workspace size, that is about 370x380 for Sculpfun S30 (depends on model).

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.