Help for a beginner

Hi there , i have just purchased an elekslaser a3 and i have been using lightburn quite succesfully barring the odd user error .
Today i did a project that took 55min and it did it absolutely perfect i stopped for a coffee and bit of lunch and i went to do another couple things and the laser stopped about 3/4 way through the engrave , so i checked all the cables made sure the computer didn’t go to sleep so i tried again and it did again but at a different point of the program so i then rechecked everything and loaded a differ file only for it to do it again stop mid engrave .
I have altered no settings etc as i say I’m a complete novice what i dont understand is how at 11am it was working perfectly well yet by 1pm it stopped working and hasnt worked since unless its a small design , i have tried both the designs it stopped with on a smaller scale and it completed both with no issues.

Any help gratefully accepted before i throw it in the rubbish bin .

Cheers ali

When it says “Port opened, waiting for response” like that, it means the board disconnected, then reconnected. I’m not terribly familiar with the Eleksmaker boards, but you could have a poor quality USB cable, a loose connection with the USB cable, or a loose power connection. Any of these could cause that problem, so look there first.

In your support email you showed a couple of settings that I’d recommend changing as well:

  • $10 should be 0 (you can set it by just typing $10=0 in the console and pressing enter)
  • $32 should be 1 ($32=1 and hit enter)

I couldn’t tell which ones were yours and which ones were the ones you found online, so you might already have them set properly.

I have also had static do this, so make sure you have good grounding on the supplies and use an earth wire in the main PSU. Sometimes just touching the frame can do this if the grounding isn’t good.