Help, K40 is burning hotter on start and stop

Hello, I have a k40 running lightburn. I’m marking wood and the start and stop points are much darker than the middle. How do I correct this? Also, my K40 is still the one that decides the power level not on lightburn.

Check your drivers… The longer B1 had an issue with LB auto assigning the wrong driver… IF this just started happening, don’t know…

What controller are you using?
If this was a GRBL machine i would say to NOT use GRBL M3 but the TOP GRBL
seems youa re in M3 mode where there is no modulation of the laser
By your controls seems you running a M2/M3 board?

I’m using the Monport GRBL Nano 2.0 2 Axis-5.0. Is there a setting I need to change?

Click devices > Double click your profile
Make sure is set to GRBL > not GRBL m3
Then Edit > device settings
Make sure is Svalue max 1000

Its set to GRBL and not GRBL-LPC or GRBL-M3.
Where is the Svalue?

Found it, its at 1000

great so if you are in GRBL and S1000
Now try a simple desing the burned edges should be gone

I’ll give it a shot, but it looked light everything was already like that.

Same results… :frowning:

Power Test 22W.lbrn (132.5 KB)
Peculiar are you able to run this and post a picture
Might need to ajust speed some

This has the look of overscan not being adjusted. As it slows to stop and change direction it should change the laser power. If it has enough overscan it would be up to speed by the time it encounters the time to lase, if not it will be more burnt near the ends…


Are you using overscanning and/or set to constant power mode?


Yet again, you saved me, that was it! Thank you!

Can you clue us in on the fix?


Of course! So there was two issues.

Since I had an image and a vector, both were set up on 00 (black) and LB was trying to hit two different settings which caused an issue. Once I changed the vector to 01 (blue) it was way better.
The other was my over scanning was wrong, I changed the % and now its PERFECT!

1 Like