Help - lost cut/line layer

Please help someone! I am completely new to using a laser cutter and losing my patience with it already!

I had someone set it all up for me and the machine is working fine but I’ve somehow changed a setting on Lightburn. Originally, the Cuts/Layers screen on the right of the screen had 3 layers. I could tinker with the engraving and the cutting separately i.e. C00, C01 and C02 I think. I tried the ‘reset to default layout’ but this didn’t work. Now I only have one layer and for the life of me I can’t get there others back. I have tried using ‘line and fill’ for this one layer but it doesn’t cut the shape out afterwards.

Please can anyone advise me how the get the extra layers back?

Many thanks in advance of any assistance!



Nothing as far as I can tell. I will try and upload a photo. Thanks for reading!

If you select an object and the click on the colours at the bottom of the screen, it will bring up another layer, you can then edit that

1 Like

Hello John,

You’re a star! Thank you so much.

I did try that previously but because it must have been a single layer it wouldn’t allow me to do that.

I need to invest more time with the tutorials!

Very grateful for your reply!

Best wishes


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.