Help me Re-set Moves

I am just starting out both with a laser and with LightBurn.
I seem to have muck-up the move settings, my machine wants to move further along the X bar than it should. How do I reset to the default?

Do you mean, for example, when you want to move 10 mm on the x-axis, it moves more than 10 mm?

No, It is for example. When I frame from home position it wants to come back in on the Y axis and runs the full length of the X axis but wants to go further, then after framing returns to home but again it wants to go further.

I think I have just solved my own problem. By writing it down in the forum it came to me, I had the Y set to 10 and X to 360. Now re-set both to 0 that seems to solved the problem. Thanks for your help, but by writing it down that’s what really helped.

Spoke too soon. That only worked the once when I framed. So I still need help. Thanks

Does your machine home?

You may wish to go over Common Grbl setups

And the real problems seems to be Coordinates and Job Origin.

Good luck

:slight_smile:

Jack, Firstly I am a complete novice my machine was only delivered on Sunday and at the moment I am only running trials. My machine homes okay, changing Job Origin has helped. I need to read up the two things you suggested and I will post results. But thank you for your help.

This stuff is alien to most peoples way of thinking. It takes a while to get it all together and the coordinate system gets us all.

Don’t get in a hurry and read up on how things work. There are lots of videos that will help you along and this site is very good at support with lots of versed users.

When you get frustrated, have a cup of coffee and relax, think about the problem.

Let us know how you make out… Take care

:slight_smile:

1 Like

I like your suggestion very much :grin: :100: :tulip:

Thanks, had another frustrating day. Learnt a lot but still can not get it right. I have uninstalled and reinstall my machine from LightBurn. My bed size is 400x255 which is correct, but some of my setting are minus numbers and the arms want to travel beyond their limits. Thanks Jack but even the large mugs of coffee didn’t help. I will have another go tomorrow.

Sorry, I’ve been ‘under the hood’ of my machine the last couple of days.

Software doesn’t break, so I’d limit re-installations. Your problem is more than likely configuration, it has all the symptoms…

Saying that, it would be nice to have someone with you machine to help, but we can work out ways to tackle the problem.

Maybe we need to take you through the set up with a little more detail.

Does you machine home? If so, which corner?

I believe it’s a grbl machine. If you can save your grbl settings and post them, it would help. I’m sure I’ve seen this model machine spoken about here. Have you tried consulting the manufacturer to at least get it operating? They may have phone help and probably have dealt with this.

You’ve probably heard, and now you experiencing what’s call a ‘steep learning curve’. When I started out it was an overhang that seemed insurmountable. You’ll get the hang of it…

:slight_smile: