Help needed, Just switched over from EZcad2 no z-axis on fiber laser

Did the install as needed and added new driver as stated. this pc has been using ezcad2 with no issues i have a 80cm tower on a mopa jpt 60w lens is a opex SL-1064-112-163G .store has set lens as 110mm and auto focus worked fine but now with lightburn i don’t have this option . looked in sys pref and no y axis there ? so any help much appreciated
also noticed that the board found in device is called JCZFiber (LMC4) has z axis ? does this make a difference ?

As far as I know there never has been a Z axes control with the fiber in Lightburn.

I didn’t know EZCad2 had this, I know the 3rd version has it, but it only controls an unsupported board…

:smile_cat:

so you have only manual focus only

I’m afraid that’s all that’s left… :cry:

:smile_cat:

1 Like