Help! Ortur Laser Master 2 laser not working

Hi all,
I know i’m not the first to have the same problem: new Laser Master 2, seems to be working perfectly fine, EXCEPT the laser doesn’t turn on whatever i do. I already read through all topics i could find, updated the firmware to 1.34, it does everything as it should, except the laser.

Now the weird thing is, not sure if it’s good or bad, but having checked at the connector, the laser does receive +12v power but no PWM signal seems to come on the white wire. (checked with oscilloscope)
I’m just assuming there should be one so please confirm but it’s very suspicious. I looked at the connectors all the way back to the board, it’s clearly marked PWM, the connections are all fine, but even if i connect my scope to the pin on the board there’s no pwm signal coming out. Can it be a hardware problem or a software problem?

Thanks in advance,
Denes

Hello I need help:

Yesterday my first day with ortur Master 2 and lightburn everything worked fine, I like to design using tinkercad, because its very very easy, everything played well between programs, but today using same method nothing works, can’t cut a single piece, first the laser stopped after making maeby 10% of the work, then started with out of bounder pop ups after clicking play, then gets busy and never start working, software is updated with travel 400 and 430 mm and speed 9000mm/s.
All that on begginer mode, please help.

9000 mm/s? Seriously? That’s insane. I’d start by turning that down by about 2 orders of magnitude.

Per minute, my bad.

Hello everybody, i kind to find a solution, since i draw in tinkercad, every time you add or subtract volumes from the figure you want to cut, you add more info an the the file is larger, tried to make my shape with fewer steps and i am back on cutting again, checking the files with problems the pattern was the more steps it took to get the shape it presented problem for lightburn to communicate with ortur master 2.
Still with problems down, when finished the cut, ther laser rest and the finish point and have to reset it to start again. hope this help somebody.
There were bigger files that show no problem, but the steps to get to the final shape were fewer than smaller files with more steps.