Help required to troubleshoot - Loss of amps with a 40W co2 laser tube

BACKGROUND I have a heavily modified K40, the only thing original in it is the power supply.

I have a CR35 (“40W” Cloudray Tube), running a Mini Gerbil 3 controller and a full custom build gantry/mirror system.

Been using this setup for around 2 years now, and been operating great. I replaced the tube around 2 years ago when I rebuilt the entire unit and swapped to the mini gerbil 3. Again, been operating perfect for around 2 years.

I run a CW5200 chiller all the time, and operate between 15-17 degrees Celcius at all times.

I run LightBurn, and my settings at 35% power is 8mA and 40% power is 9mA, of which I have an analog ammeter to measure this.

Ambient temperatures from less than 10 degrees ambient temperature up to 30+ degrees celcius in the garage.

ISSUE

About a month ago, I suddenly had a loss of power, where I would normally get the 8mA & 9mA at 35-40% respectively, it dropped down to maybe 6-7mA and I had a weird ‘noise’ coming from the power supply, like a buzzing. I couldn’t smell anything, but decided to replace it anyway with a brand new Cloudray M40 power supply.

The tube is still pink/purple, everything is clean & aligned, but the power drop off had me thinking it was a power supply issue rather than anything else. I can crank the power up in Lightburn and I will then get higher current too.

So I swapped over to the new power supply, and had NO change, still the weird noise from the power supply, still low amperage. Couldn’t figure it out, so realised well it’s not the power supply so reverted back to the original one again.

I flushed my water (distilled) and still no change either, figured there was a current leak.

Left it a few days, tried again to trouble shoot a few days later and it was working suddenly!

35% went back to around 8mA and 40% went to 9mA.

Been fine the past few weeks then again today - loss of power. 35% is down to around 6mA and 7mA for 40%!

Can’t figure it out, if it’s a faulty tube, why is it still purple? I’m not getting any arcing, but just seem to have a similar noise from the power supply again.

Not sure how to troubleshoot? How do I tell if the signal / PWM / controller board isn’t the issue? I don’t have any replacements for these and ideally would like to troubleshoot without replacing…

Any ideas what can actually cause the loss of current?

Does the problem track with ambient humidity?

It “sounds” like a high-voltage leak through a non-obvious gap in the HV insulation, mediated by humidity: more water vapor = more leakage.

That would increase the current from the power supply on the high side and decrease the current in the external meter on the low side.

Check the entire length of the HV cable for pinholes; ideally pull it all out, lay it on a table, and examine it with a magnifier.

Similarly, inspect the machine frame along the entire path of the HV cable for a tiny scorch mark, perhaps on a corner or edge of the frame. This is less likely to be visible, but due diligence may reveal something.

Although garden-variety acrylic isn’t a good HV insulator, perhaps making standoffs to hold the cable away from the frame will change the symptoms enough to help track down the problem.

Also remove and inspect the cathode wire from the tube to the meter, because a discontinuity in that wire will raise the cathode voltage to the point of arcing. In particular, suspect any splices or terminals along the wire, where a weak joint can vibrate into a disconnection.

Normally the cathode wire stays near 0 V and doesn’t need fancy HV insulation, but it’s vulnerable to even slightly elevated voltages.

This will work against you, because you know there’s no reason to look deep inside the machine where “nothing can go wrong”. After all, you built it right. :grin:

Source: Been there, missed that. Repeatedly. :person_shrugging:

Good hunting …

Hi and thanks for the response…
The issue does not track with humidity, It’s been in the garage on absolute scorching hot days, freezing days, rainy days, VERY hot and humid days (where I do adjust the temp of teh chiller to be slightly higher than due point, but never above 17-18 deg C, usually hover between 15-17. it MIGHT fluctuate, half amp when very hot but that’s really it…

I am more thinking what you mentioned, about a HV leak, ill get to that in a sec though.

Could loss of amperage be from a tube going bad? My original tube that came with the laser eventually went bad after about 7-8 months from new, but when that did it just lost cutting power. The laser colour was very light pink/white, and the amperage would still be up at 10-11 amps, and I even cranked it to 15amps and it wouldn’t cut, which is what made me realise ok this tube is dodgy, and that’s why i replaced it with the Cloudray CR35 tube and good times since then.

With my current issue, it still has power and ‘cuts/engraves’ but only to the power that is being shown on the ammeter, which makes me think it’s not the tube and something else. So for example, I can engrave the same depth if i was wanting to use 6-7mA only, so it ‘functions’ correctly according to the ammeter, but the noise from the PSU and the fact that my Lightburn settings don’t give me what I normally get, makes me think it’s more electrical.
Does the above make sense or can other things go wrong with tubes too?

I’m pretty confident my PSU is ok, I do have the other one which I can swap back in again since I’ll be removing the anode.

The CR35 tube comes prewired & pre siliconed with the cathode and anode. Should I just try inspect it without removing this completely? Not too confident in not breaking the glass but also being able to replace it.

I am more thinking of the same lines of you - something electrical, but I think your response has at least given me a good start for investigation. Will suss it out tomorrow!

  1. properly working tube
  2. clean and aligned optics
  3. proper focus…

If you have these three, they work…

I’d suggest a TEM00 mode (resonance) check on your tube. This should be done when you do an alignment anyway… it’s simple and ensures that the beam is ok out of the tube. If it isn’t you won’t get many things you expect.

I do mine like this… I cut targets out of watercolor paper…

Don’t burn a hole through the target… the more visible the power distribution across the output is what we want… make sure the burn is light enough.


How do you set the front panel power control?

Good luck

:smile_cat:

Sounds good!

Higher humidity can exacerbate a high-voltage leak, but low humidity doesn’t make it impossible.

No need to tear those apart, particularly because the ordinary RtV silicone caulk we’d all think of using is a terrible HV insulator.

Remain suspicious of both the wiring and the connectors where they travel along the machine frame.

@jkwilborn may be on the right track: make sure the tube is still behaving like a good laser should. If you find the tube is shifting modes, then that can definitely affect its electrical characteristics.

The ORU (optimum replaceable unit) is the tube, not the lps…

When something actually arcs, we know the voltage is following the path of least inductance. Since you changed out the lps, it only leaves the tube.


When a tube starts to fail, it takes higher level (voltage) of excitement to initiate it to lase…

This is commonly when the lps arcs to the chassis. When that occurs there will be no voltage for exciting the laser and it will not lase. This means no current flow through the tube.


Since you are getting current and the external controls are working, I’d look seriously at the tube. I think you sizzled it by the amount of current you’re running. Of course, that’s just a guess.

Failing tube can cause strange things, like noise from the lps.

Tubes with these controllers don’t seem to have the life when you toggle them on and off at 100% power. So far everything I see points to a tube failure…

Good luck

:smile_cat: