Help with cutting. Maybe a focus issue?

Why am i not getting clean cuts? This is the bottom of the cut. Could it be a focus issue?
I’ve tried every speed and power and no matter what this is the result.

Laser: Sculpfun s30 pro 20w

Thanks in advance.

Brian, Several things may be hindering your results, without more info, these are just guesses. Are you using a honeycomb under the work or is the workpiece setting directly on the bed (whatever that might be, MDF, Metal sheet, or Wife’s dining room table (not recommended) Do you have an air-assist on your machine? I solved my issues by using a 400mm X 400mm honeycomb and an air-assist is used. Could be your beam is a tad wide and causing charring as well. Ply is hard to keep level and flat on a work surface To see if the material isn’t flat try a small piece of scrap and see if you get the same results. If so, then you might need to play with focus. Good luck experimenting.

Thanks for speedy reply.
I am using honeycomb and air-assist. I just use the 40mm focus tool that came with the Sculpfun s30.

I read somewhere the 20w laser is .12 wide and the 10w is .10
Is there somewhere in the software maybe that this needs to be changed maybe?

Also forgot to mention i did try continuous power on and off with same results.

Correct, the S10 is even more close to 0.09. But doesn’t matter. You said you tried every possible speed. Which?
You shouldn’t cut below 600mm/min. With the S30 Pro Max you can also try 1000mm/min. And as many passes as needed. Do not use more than 85% power.
The problem can also be caused by the type / sheet of wood.

It’s not a honeycomb problem unless those dots match the honeycomb.

With more information we can make a more educated suggestion.

There is no scale for us to see the distance between the dots…

No indication of what you are cutting and how thick it is.

No speed power information to see if that’s an issue…

There are options such as perforation mode and tabs that can do this type of thing…

It’s also nice, if possible, to drop the project file (.lbrn2) here (reply window) for us to examine.


so this is where i’m at with my settings at the moment.
I’m doing a material test now that should complete in 10 minutes.
Material is 4mm basswood ply

Scale of object in the first image is about 1.5 inches left to right.

(The underside of the material.)

Just seems odd its dotted like that. But i’m new, so what do i know.
9-small-Thankful-Pumpkins.lbrn2 (384.6 KB)

Might be dumb but I’m wondering also if the laser should be on an electrical circuit by itself and the fans and air assist and anything else on a different circuit.

Ahh - you are using the wrong units. Change this to mm/min in LightBurn settings (“better for diode”). Currently, you are using mm/s which is 60 times faster. You are trying to run at 60,000mm/min at the moment. Not only that the laser can’t achieve that, it will also change the power levels drastically.

Try 600mm/min, which is 10mm/s in your case.

Go through this guide and check the settings that are recommended there:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.