Help with my 60w laser

Hey all, I got a used 60w Omtech about a month ago, got everything set up and running smoothly, now however, I can’t get it to cut through 1/8 plywood anymore. I was doing 40 speed and 80% in 3 passes and it was cutting great. now I run a material test and I can get it to cut at 5-10 speed but as soon as I run an actual file it won’t cut through at all. I have tried a lot, the mirrors and lens are aligned, I did a ramp test so I’m cutting at the right height. the only thing I can see that’s odd is, my min max setting on the controller are 98 for all, but when I run the file and hit min it showed 80 and 20 same for the max. I even tried changing them in the machine settings. any help would be amazing!

If you are cutting, I suggest you set both min/max to the same value.

At the speeds you are running, the machine is probably only doing minimum power output…

The minimum power will be used anytime the start speed is less than or equal to the head speed. If you are cutting at 5mm/s and your start speed is 10mm/s you will only get the minimum 20%…


Thanks, that is what I am trying to do, but what is happening is that I have min and max se t to 98, but when I run I file, and hit min power, it showed 80, 20. so what I need to know is how to make sure it stays at the setting I put it at

You are probably changing them through the console. If you change speed, it will change to that speed. You can change speed and power while it’s operating.

Check the console, on the layers they are marked with the set speed and power. I circled them in red…

These should reflect what you set in Lightburn… do they ?


I believe they do. But I will check it when I get home tonight. Out of curiosity if you hit the MIN button while a file is running what does it show for the power on the controller?

I understand when you bring up these options you are using manual control.

They seem to work well for me. I’ve adjusted them on a number of projects finding the best operation…


I do use lightburn to control all the settings. I guess I’m wondering if the laser is overwriting that somehow.

If the laser shows the correct settings for the layers on the screen would your next thought be that the tube is going out?

That is my fear is a bad tube or power supply

Are you seeing the values set in Lightburn on the controller screen when you load the file? I circled them on the picture from my machine…

The Maximum/Minimum are for manual control, you shouldn’t need to change them.

I still don’t have a good picture of what is happening. Let us know when you get home and can check it. I think you’ll find it hasn’t been changed, except by you.

I would assume this is caused by the operator, if the hardware is working correctly.


Ok I am back in the shop. Here is what I’m seeing. Lightburn and the laser show the same settings, the last two pictures are when I press MIN or MAX when the file is running on the laser

Thanks for the help. I appreciate it

This is for manual control… it is running at the speed/power you run, unless you get into these sub menus… you are changing it.


Ok if that is the case we are back to the main problem. The laser isn’t cutting through 1/8 plywood, with mirrors clean and in alignment

If you have

  1. properly working tube
  2. clean and aligned optics
  3. proper focus

They work… which are you missing?

Most of the time, it’s dirty, next is alignment and the last is the tube not in TEM00 resonance.

I can’t tell you which from here.


Thank you for getting me this far. I will see where I can get from here

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.