Hi, I'm trying to engrave a photo on wood but I can't set the laser power to less than 20%. I have a Sculpfun S30 Pro Max 20W and at 20% it burns too much wood even with the air assist.

Unfortunately, the screenshot is very hard to read.

Anyway: the min power setting is only available for the grayscale image algorithm. Since the other algorithms work differently, this setting is not available. The Max power is the value you want to adjust here if it is too dark.

I suggest:

  • turn off pass-through (you only enable this when you have already prepared pictures)
  • check out the documentation of the image algorithms: Image Mode - LightBurn Software Documentation
  • in general, I don’t recommend going at 6000mm/min, use 4000 as a usual maximum (but that’s up to your liking, of course)

Before writing in this forum I saw many videos on YouTube that used pass-through or jarvis at minimum power 0% and maximum power 10%.
I prepared the image with Imagr on my laptop it looks good but when I engrave it is too dark if I add more brightness I lose a lot of details in the photo

Only use one option. Either use Imagr and then don’t change any settings in LightBurn OR don’t use Imagr and use LightBurn to tune settings. I recommend the latter. LightBurn has powerful features to adjust images, you will get better results after you find the correct settings.

Engraving images is a high art, it’s very difficult and takes tons of failed burns until you get the perfect outcome. Don’t be misled by all the nice pictures in advertisements or Facebook-posts :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.