HI, impossible to make space in text editing

i can’t use the space in editing text even with the software update…

Can you explain more or post a picture

Looks more like a computer problem than a LB problem, no?
Have you tried:

  • To restart LB?
  • To restart the computer? (a bit overkill, but sometime it solves some temporary hardware issues.)
  • Does space work in other softwares?
  • Copy a space in another software (starting with this browser) and pasting it where needed? (Tedious but might help in checking the problem, and might be a workaround.)(Even simpler: just paste the full sentence, of course!)

1.4.03
I just created text, “test”, then made it “te st”. Clicked on the pointer, got selection markers. Then I double-clicked the text and was able to remove the space.
If this does not work foe you you might have a PC problem.

Many thank’s
i have made all your recommendations and it 's stil thee same
regards

HI, thank’s, the spacebar is working in other software

Did you try to do what I did in my posting above?

Thanck’s, yes , no change

Upload your Lightburn file that is showing this behavior. I will see if it does the same for me.

What keyboard configuration do you use? English/French/German/Japanese/etc.
I see you are on a Mac, it might be significant too.

hi, I tried. It’s working on os 10.13.6 but I can’t print on it even it have 2 usb port, then a send to Mac bookpro(13.6.1 OS) for burning, I’m searching, I have to reinstall the system on my Mac bookpro.
regards

hi, thanks nothing
regards

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.