Home Button brings up error message

Hi, My Ortur has stopped going to the home position on startup and when the cut has finished.
When pressed “Homing error 5” is displayed.

I have to keep setting the origin to send it to what my 00 00 point to be (bottom left}

Any help would be greatly appreciate.


Error 5 means homing is disabled in the config on your machine -> https://github.com/gnea/grbl/blob/master/doc/csv/error_codes_en_US.csv#L6
You will need to, at the very least, set config $22=1

as for it going back to the origin when finished cutting, that’s a LightBurn setting:

Hi Adam,
The Ortur is somewhat different re GCodes, all I had to do was to change the homing setting from false to true!……and it fixed the problem.

Thank you so much.

Yeah, that’s what I was talking about. $22=1 is setting the “homing” setting to true :slight_smile: Sorry, should’ve been clear that you could do that from Machine Settings too.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.