Homemade Wi-Fi bridge network not showing up

Good morning all. I picked up a 50/60 watt laser yesterday and have the chiller all setup and programmed, and everything is focused.

My issue is I made my own lightburn bridge from a raspberry pi3b, 32gb micro sd, and Ethernet cable to tool. I for the life of me cannot get the lightburn bridge network to appear in my Wi-Fi network lists. Does anybody have suggestions?

I was able to see the bridge network name in the file settings txt however it doesn’t show up as an available Wi-Fi network to continue setup, although it may be the “hidden network” listed as well but I have no password when prompted.

Any tips or recommendations are very very appreciated

I also made mine from an ol’pi I had around. It should boot and if you can connect a monitor to it it should display it’s status. It’s been a while since I did this.

You need to be able to see the Pi on the network for it to be operational.

On my Pi 3, it would flash the ‘green’ light when the wifi was communicating and slowly pulse when connected.


1 Like

Thank you. I’ll mess with it more in a couple days when I have some time.