HOMING ERROR on set up

Hallo, i am new to the forum. I have the CNC 3018 with 2500 MW lazer. I am trying to set and adjust the LIGHTBURN application but i get the following message:
homing
error: setting disabled.

Can anyone help me on this because i am new user?

You have probably enabled “Home on startup” when setting up the device in LightBurn (it’s the default), but your machine has homing disabled (and would need limit switches for it to work).

Click “Devices”, then double-click your entry in the device list and click next until you get to the page that shows “Auto-home on startup” near the bottom. Turn that off, and click Next until you finish.