Homing Issue Sculpfun S30

Home is not going to where home should be. I set the home to left front, but when you home the machine it goes to the right rear. When the laser is moved with the buttons it moves correctly. When I hit the limit switch it stopped but gave me an Alarm 8 code. What do I need to change so that I can home the machine?

In your move window at top (get position) what do your X,Y coordinates report when homed?

This might help.
Limit Switches - Diode Laser Wiki (diode-laser-wiki.com)

1 Like

You need to change the $23 parameter. This is described in the article linked above.

If your machine is not a Pro Max, but is a new S30, these parameters should work for you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.