Homing not set in GRBL, how do i fix

Is this for your Atomstack A5? If so, did you add limit switches to the machine? If not, then you wouldn’t want to enable homing as you’d end up crashing the machine.

If you did add limit switches then homing can be enabled in Machine Settings by adjusting ($23=1). You can also type $23=1 in Console.

Have not added limit switches yet but plan too.

Then you would not want to enable homing on the machine.

I assume you have “Auto-home on startup” enabled in Edit->Device Settings. You’ll want to turn that off to avoid the error. At least until you add limit switches.

1 Like