Homming and larger size

Ok, I do need help, a lot, I just upgraded the burning surface from 450*400 in my Sculpfun S-9 laser to 900 * 450 or so? then now my home is gone, and everything is wrong my pictures are mirrored!. my home is somewhere, my start point is in negative, and if I try to burn something is out of my area!!! please , help?

Does your S9 have limit switches for homing? If so, where did you add them?

What does this mean? How are you homing the machine? If manually homing, are you putting the laser head to front-left when you start the machine?

Did you change anything in LightBurn or in GRBL configuration settings?

Can you run these commands in Console?

$I
$$
$#
?

Please also provide screenshot of Edit->Device Settings.

Maybe have a look here: Workspace extension kit - Diode Laser Wiki
This explains all settings you need to set if you used the workspace extension kit. Or did you use a DIY one? It also explains how to turn the laser coordinate system by 90 degrees because most users can’t sit in front of the short side :slight_smile: