Horizonal flip when cutting or engravin

I designed a sign in Lightburn and looked at the preview and everything was fine. When I tried to produce the sign it was backwards. I checked preview again and it shows the correct layout. I had to flip Horizontally to print it normal. When I went into preview it shows that it is flipped but it printed normally. Is there a bottom I could have hit to cause this? If so which one.

Usually, you set the origin incorrectly. Check if it is the same as your lasers origin.

It sounds like you need to change your Origin in your ‘Device Settings’. You can find this setting by going to ‘Edit’ > ‘Device Settings’, or by clicking the wrench icon in your top menu bar.

The ‘Device Origin’ setting controls the orientation of what gets sent to your laser. If you have the origin for the device set incorrectly, your output will be mirrored or upside down when run.

There was a conflict between my device origin and where my laser homes. I have corrected that and I will see if it make a difference.