Horizontal Line burn issue


I was wondering if I could get some help. I’m fairly new to CNCs.

I’m trying to engrave onto some pine timber as a test but I’ve hit a problem.

The laser doesn’t seem to like anything that resembles a horizontal line.

What I’m trying to do in Lightburn is make the design below.

I’ve tried:

  • group and ungroup
  • created outlines
  • to burn each piece separately.
  • set power to constant power instead of variable power.

The best results I have gotten are

My settings are below:

Focal depth 60mm

Layer Settings:


Device Settings:

Console settings:


Target buffer size found


1 Like

The power being put to wood seems oddly weak. At 200 mm/min at 100% power with a 5.5 W laser you should be torching that piece of wood.

A few things to look for:

  1. Double check your focus. You indicate focal depth of 60mm… Are you working with a fixed focus laser? Make sure that 60mm actually gets you the tightest beam. Use a ramp test perhaps to test focus otherwise just do a visual test to make sure that you’re getting the smallest possible focus dot.
  2. It’s possible that your lens has become dirtied. Clean the lens with IPA or similar to remove any residue
  3. Double check your connections from controller to laser and make sure you’re getting good contact. Same if you’re using a dedicated power supply for the laser
  4. It’s possible that your laser module is also just underpowered or not running to rated power level. It could also be a bit tired if it’s been run too hard for too long.
  5. Doesn’t seem likely but check for any residue on the surface of the material. Perhaps plane or sand the surface to make sure there’s no contamination
  6. If you’re having an issue with horizontal lines I suspect your laser dot shape is rectangular vertically. Check for this during your focus test. Try to pick the focus dot that’s the smallest but also the squarest if it varies.

One thing that’s a bit odd is that your $30 and S Value Max values is quite high at 10,000. Normally this would be set to 1000 or 255 for older 8-bit controllers. I’ve seen this a couple times before on CNC based setups. I think this should work fine as long as the values match but it raises eyebrows.

I suspect that this is mostly about output power. You may be able to tweak things to improve the situation but I suspect you’re working near the edge of that laser’s ability.

One potential workaround is to engrave using a 45 degree scan angle. This will split the difference in laser dot shape. Then you can modulate speed to get you the desired burn level.

Another workaround… treat your wood with borox or baking soda. This will result in a dark engraving at much lower power. The look is quite different so you may want to experiment with it if it’s to your liking.

1 Like

Thanks am running the 45 deg scan angle and it seems to be a bit more effective.

Have turned back to power to 1000 and running it at 50%.

One thing with my laser is when it’s in use I can focus it down to a pinpoint but it also has a lot of radiating lines that appear as well on the edges.

Do you have anything near the laser lens that could be obstructing the beam? Loose thread tape, air assist nozzle, anything? Seems to me you could be losing a good bit of power from that.

When you focus I suggest you set the power to as low as possible while still being able to see the laser. If you have a USB microscope or something similar that can be quite effective as you can lower the power quite a bit and look directly at the screen.

If possible, you may want to see if you can remove the lens and check for obstructions on the back side of the lens.

Thanks, I will check tonight. The laser is set to fire at 20% when I press the fire button and while framing.

Could the lens be damaged? How would I tell?

For safety reasons and in order not to mark the material during framing, I will always use as little energy as possible. It should only be a guideline without leaving any “engraving” on the material.
The laser beam in your image does not look right, it should only be a point (more or less oval). As @berainlb writes, your lens is probably defective or very dirty.

20% is an extremely high value generally speaking for doing focusing. As contrast, if I were to be checking for focus on my 5W Ortur laser module I’d be running under 1%.

I suspect you’re dealing with a manufacturing defect in either the lens or diode. It almost looks like the diode is not aligned correctly. You could also just be dealing with a low quality design or manufacturer. Not sure what module you’re using but best to compare like for like.

Hi All

I tried everything but almost had it with changing the scan angle. but I still couldn’t get the power levels sorted out.

I took the barrel out to clean the lens and accidentally opened the barrel in the process. The barrel was in upside down but the lens also had a chip in the side of it.

I’m waiting for a new barrel & lens in the next couple of days to do a take two.

Thanks for all the help.

That explains the light bleed.

How did you determine this? This could explain some of the focus issues if the lens was at the wrong height and the lens was also upside down.

Normally the lens is physically adhered to the barrel as a single unit.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.