how can i cut in the correct order ?

Hi, I’m new here, I have a project with 100 circles to cut out, however, my laser cuts in wild order, first at the top bit, then again at the bottom. Can someone help me so that it cuts very cleanly in sequence ?

I have already tried the optimization settings all, but it helps nothing.

Sorry for my english, I write it with a translator.

Thanks for the help


Without seeing your project/design, I’m guessing, but you may want to try these optimization settings, and know that you can use the Preview tool to “play” (simulate) the cut without even being connected to the laser.
Please also see the Optimization doc for more details, its a powerful feature:

While a bit dated, this is worth review as the concepts stay the same:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.