How can I disable dots on the corners while cutting?

Hi everbody,

I want to disable the dots on the corners while cutting. Also i want to that Machine use always same power. Because If I use more passes, that looks like not good on the corners with Mirrored Ayrclic.

Thank all!

what dots are you referring too ?

1 Like

You’re likely seeing dark corners on vector engraving because you’re using too high a value for Min Power. Ruida controllers start cuts at ‘Min Power’ and then, as the controller starts to go faster than the ‘Start Speed’ setting (usually 10mm/sec) it begins to ramp the power up to whatever the Max Power value is.

If you set Min Power and Max Power the same, there is no change in power as the speed changes, so when you slow down for corners, they burn too hot.

1 Like

Thanks for your advice but it did not work. I send u a Photo that u see what i mean! I reduced the Power so that you see it better. I was a Star but Beam is stronger at the Edges

In addition, you may need to adjust the some settings on the controller to eliminate this effect. Check these settings (I have also copied the definition of these settings from the Ruida manual):

Under Cut Parameters:

  • image
  • Start Speed: “the turning speed at closed-angle corner, the lowest speed in the whole cutting process.”
  • Min Accel: "the acceleration speed at the closed-angle corner when cutting. If the two speeds
    are set too large, vibration will be happened when turning; if set too low, it will influence the cutting
    speed."
  • Max Accel: “the highest acceleration value in the whole cutting process.”
  • Accel Factor: "divided into T acceleration and S acceleration. T accelerate will quicken the
    whole cutting process, but it will result in that its cutting effect is inferior to that of S acceleration."

Take note:

1 Like

Thanks for your Help. I think it helps me. I found in Internet this settings

I will try them.