How can I set the homing cycle

hi, I’m a novice owner of an Atomstack 20w (41x40), I would like to use Lightburn but I just can’t set the laser starting point correctly and the program tells me that "the homing cycle is NOT enabled in the GrBl settings".
How can I enable this homing cycle? How do I make sure that the trolley doesn’t hit the perimeter?

p.s. i read the other homing help requests, but i didn’t understand what and how to do. I should set the starting point in Front / left in LaserGrbl program settings, but how and where?

Sorry, but I’m a newbye

Hi Bruno,
Atomstack does not have Limit-Switches on X & Y Axis needet for homing cycles. Therefore homing is (corectly) Not enabled!
To use Homing You definitiv have to add limit switches to your machine!!!
What Lightburn does is to set the Origin to the position it finds the machine is at the “Powewr on” to X = 0, Y = 0.
Therefore You have to move the Laser by hand before power on to the left front corner to get the correct Origin position.
Atomstack sends its workspace (410x400) to Lightburn so it will stay now within the perimeter.

1 Like

but thanks, you were very clear, now I just have to try …

thanks for the help :blush: :blush:

Edit: problem solved, thanks again for your help :ok_hand: :ok_hand: