How can I use absolute z coordinates when starting from current position

I want to use the material thickness function in starting from current position mode. However, the Z axis then moves up by the material thickness. But I want that the Z axis always use absolute coordinates. How can I change this?

From your description you may want to use “Relative Z moves only” in Device Settings. Experiment with that and “Optimize Z moves” to see if that gets you what you’re looking for.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.